0

We sent a mass mailing under 5.27.0 (Wordpress) and the email Click Through links were invalid as noted earlier. They did however include our domain.

We upgraded to 5.27.3 and the links are still invalid. They appear to be missing our domain, e.g.

http://?civiwp=CiviCRM&q=civicrm/mailing/url&u=674&qid=63201

  • 1
    I just tried this on 5.27.3 and it worked for me, with a very standard email setup. I added a link, clicked the link when the email arrived and the click thru worked & was recorded by Civi. What's your email setup? – Andy Clark Jul 31 at 15:31
  • Interesting! Our mailer configuration uses mail(). We've not made any recent changes to the CiviMail configuration and it worked prior to 5.27.0. – Todd Scott Jul 31 at 20:47
  • My setup is Drupal, should have said that – Andy Clark Aug 1 at 7:14
1

I've not seen this myself (domain missing) but the base page is missing as well from your link.

I'd review the following:

After all that is complete, visit a contribution or event page and be sure it displays. I'd then try a test email.

| improve this answer | |
  • Wow. Adding a blank CiviCRM page in Wordpress made the mass mailing tracking work. (The base page was properly set). I did not expect that. – Todd Scott Aug 4 at 18:12

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.