1

I am thinking to add ModSecurity to the server (Wordpress 5.x/Apache2/Ubuntu 18) that is running CiviCRM to further augment the security. Thought I thought I check on this forum on the experience of doing so and whether it is a good idea. Thanks for your insights!

1

I've often run into trouble with shared hosts' use of ModSecurity, but those that are willing to tweak the rules have always managed to make it work. Expect to do some testing!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.