0

Hi I am running CiviCRM 5.29.0 on Wordpress 5.5.1. Recently the admin menu for CiviCRM has disappeared which prevents me from managing the CiviCRM database. Any suggestions how to fix it.

I am running CiviCRM Admin Utilities v .0.7.3.

I tired clearing caches, rebuilding menu, clearing URL's but nothing appears to work.

Any ideas greatly appreciated.

1
  • Can you look at the browser console and see if there are any errors and update the question? That will help us point you in the right direction Sep 4 '20 at 21:22
0

Turns out the problem is related to the latest install of the UK Gift Aid extension v 3.4.4. Disabling the extension brings back the menus.

0

Kevin's suggestion to look at the browser console is a good suggestion - you do this by pressing "F12" on your keyboard and selecting the "Console" tab. Also check the "Network" tab for errors (you'll need to reload the page after selecting the tab). Updating the question with info you find there will help people troubleshoot.

Additionally, https://mysite.org/wp-admin/admin.php?page=CiviCRM&q=civicrm/admin will bring you to a page with most of the options on the "Administer" menu, which you'll probably need to fix this. The most common cause of this problem is that your Resource URL is incorrect, or possibly your Directories settings.

This may be a problem caused by your webhost; you may need to check if they created "symlinks" or otherwise moved your file location. If so, you'll need to update the Directories settings to accommodate that (and use the non-symlink version if applicable).

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.