2

I have tried to install the Contact Layout extension and get the following issue shown in the attached screen shot. I am using

  • Drupal 7.72
  • CiviCRM 5.24.3
  • Contact Summary Layout 1.7.1
  • Angular Profiles 4.6-1.0.2

I wonder if someone might point me in the right direction to get this resolved.

enter image description here

  • 1
    Are there any errors in the browser javascript console since it looks like something javascript-y isn't loading. – Demerit Sep 15 at 1:03
  • maybe disable a few other extensions in case any are running interference eg civimobile – petednz - fuzion Sep 15 at 3:52
  • Are you able to update to a later civi? I'm conscious there are security patches missing on 5.24 & I think this change to CLE might break compatibility with older civi versions github.com/civicrm/org.civicrm.contactlayout/releases/tag/1.6 – eileen Sep 16 at 2:15
2

I was setting this up in a staging environment which is not up to date with the latest versions of CiviCRM. If you go are running a version of CiviCRM earlier than 5.24 then you need to apply this patch which solves the problem. The issue is not seen in versions of CiviCRM 5.25 and later. (https://patch-diff.githubusercontent.com/raw/civicrm/org.civicrm.contactlayout/pull/79.diff)

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.