0

A simple search and then use the export option from the drop down generates me a csv file that isn't - i.e. it's a semi-colon separated values file, not commas. There doesn't seem to be any setting that does that, and it seems to be specific to one site.

CiviCRM 5.28.4, Drupal 7.73

1

Thanks to @samuelsolv for his answer to Export contact info from MailChimp

Apparently, the separator for import/export of csv files is a "localization" setting, at this path:

/civicrm/admin/setting/localization?reset=1

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.