I created a Barrio SASS subtheme and now all of my pop-up forms within Civi don't accept mouse clicks/scrolls properly. I have to use tab keys to move and other keystrokes to edit drop-downs.

If I switch back to Bartik then all works well.


  • turn off pop-up? via civicrm/admin/setting/preferences/display?reset=1 – petednz - fuzion Nov 23 '20 at 17:54

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.