0

I get the following message after I upgraded my local civicrm on wordpress install to 5.32

"Error You do not have all the permissions needed for this page."

I was able to update the database, but I think something in one of the local folders may be off. The "New Membership" link is the only link that throws this error.

1
  • Obvious question to ask perhaps - have you checked if there are new permissions introduced with your upgrade? You don't mention what you upgraded from. – petednz - fuzion Dec 14 '20 at 19:08

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.