1

Recently, we sent an A/B test using Mosaico, which showed a unique open rate of about 27% for Gmail addresses. The final mailing, which was identical other than being sent a few hours later, had an unique open rate for Gmail addresses of 2%. Open rates for other email domains were the same in the A/B test and the final mailing. Does anyone have any ideas why this may be?

About half of the emails on this list are Gmail addresses and yet all the click throughs recorded are for other domains. I suspect that these emails to Gmail were sent to spam or otherwise not showing up in people's mailboxes, but I'm not sure about this. The evidence from the donations is not conclusive, but the donation rate is about 80% lower for the Gmail addresses, so I suspect they didn't receive this email or it was somehow sent to spam or otherwise not to the inbox. I don't quite understand why that would happen for most of the final part of the A/B test, but not the initial parts.

We sent a similar mailing with an A/B test and final to a different list the same day and did not see any difference in Gmail open rates. One list with Gmail issues was 48k, the list without about 13k.

I've checked our mailer (Amazon SES) and it shows the right number of emails sent on that day. Bounce rates for all three messages were similar.

Thoughts or things to check about this are welcome. My current plan is to resend this mailing to all the Gmail addresses that don't show an open for it, perhaps with some slight changes to content.

Edit: This mailing was not sent during the recent reported Gmail outages. It was sent on Dec 10. Also, there is no correlation between the emails that do show as opened and the sending time of that particular email.

1
  • There was a google outage which affected mail going out resulting in it putting records On Hold. maybe your testing coincided with this. ah no maybe not if yours was the 10th.
    – petednz - fuzion
    Dec 20 '20 at 19:06
2

It's the metric. Open rate is not a reliable metric. An open is tracked through an image pulled from your crm server. If images aren't loaded the open doesn't get recorded. Further, Gmail uses something called image image proxying, i.e. they cache the images on their servers instead of pulling the images from your server.

Click rate is a reliable metric, though, so maybe construct decision making around that?

In any case it is still possible your emails are ending up in spam. There are services like glockapps that can help you figure out if this is the case.

1
  • I think in this case, the issue is indeed spam filtering, unfortunately.
    – Lars SG
    Dec 21 '20 at 18:18
1

I would say email end up in spam for many reason and this is not an CiviCRM fault -

I would suggest you to look for SPF, DKIM and DMARC - configuration first

Also for your reference : my emails going to recipient spam

I hope this helps !!!!

Thanks

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.