2

Version:civicrm-5.33.1-wordpress

I tried to create a timeline hoping then when i add it, it will be shown in the activities tab. But apparently this is not working. Is there any setting i missed out?

enter image description here

0
4

This looks like another casualty from the button UI changes. Have added https://lab.civicrm.org/dev/core/-/issues/2292. Can you try this small patch? https://github.com/civicrm/civicrm-core/pull/19356/files

The way that dropdown works is a bit weird - changing the value clicks a hidden button, and the way buttons submit their name to the form has changed, so it doesn't recognize it.

2
  • This patch worked for me – @Demerit thanks for your fast help!
    – Andreas
    Jan 12 at 10:58
  • Thanks this patch works for me too!!
    – HRAC
    Jan 27 at 14:49

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.