1

I'm running CiviCRM v5.32.2 and the CiviCRM WP REST API v0.1 plugin in Wordpress v5.6.

In Wordpress Site Health Status i get this warning:

An active PHP session was detected

A PHP session was created by a session_start() function call. This interferes with REST API and loopback requests. The session should be closed by session_write_close() before making any HTTP requests.

Do you know if this error is related to CiviCRM, and what to do about it?

0

The same questions was asked at WordPress Site Health contains critical errors unless CiviCRM is disabled and had some good answers.

Summary:

  • Yes CiviCRM is to blame for the notice.
  • No - it's not a real problem.
  • Plugins exists to suppress the notice.
1
  • Perfect, thank you so much! – gebseng Jan 22 at 13:38

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.