2

By default all privacy filters i.e. do not email, do not mail, etc is loaded in the report, except for do not trade.

Where in the report (contribution details )template this filters are located? How can I find out? Thanks

1

I think it's at the below link and yes it's strangely missing. Do you want to open a lab ticket?

https://github.com/civicrm/civicrm-core/blob/33307b5a0da280c63ed0d8fa1f8a3e899a217ad0/CRM/Report/Form.php#L5473

2
  • Thanks. Will open a ticket. – Tapash Feb 17 at 16:07
  • Had to add all the places to enable the filter in the report. – Tapash Feb 17 at 16:17

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.