0

Re-enabling non-core modules after update spawned hundreds of this error:

WD civicrm: hook_civicrm_alter_drupal_entity_labels should be updated to [warning] pass an array of parameter names to CRM_Utils_Hook::invoke(). Array ( [civi.tag] => deprecated )

For these modules: civicrm_contact_match was enabled successfully. [ok] civicrm_contact_match defines the following permissions: modify uf match civicrm_cron was enabled successfully. [ok] esoCiviMail was enabled successfully. [ok] webform_civicrm was enabled successfully. [ok] civicrmtheme was enabled successfully. [ok] civicrm_contact_ref was enabled successfully. [ok] civicrm_entity was enabled successfully. [ok] civicrm_entity defines the following permissions: civicrm_entity.rules.administer, administer CiviCRM Entity

1

WD civicrm: hook_civicrm_alter_drupal_entity_labels should be updated to [warning] pass an array of parameter names to CRM_Utils_Hook::invoke(). Array ( [civi.tag] => deprecated )

For this, i think you need to apply https://github.com/eileenmcnaughton/civicrm_entity/pull/238 patch in civicrm_entity module.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.