2

I have installed and set up the SMS Clickatell extensions and activated the provider on CiviCRM, but SMS doesn't show up in the actions menu of a contact and the batch SMS isn't working. Do you have any ideas? Thanks in advance.

3
  • 1
    Does the user have permission in the CMS? There's one called CiviCRM: send SMS. Also the recipient contact has to have a phone of type Mobile for it to show up in the actions menu. – Demerit Apr 1 at 14:54
  • @Demerit Oh! I forgot of this detail. Now it's working but kinda doesn't, because setting the parameters as in the manual returns: Invalid or missing integration API Key. – Ferdi2005 Apr 1 at 18:53
  • Solved @Demerit thanks to your help. – Ferdi2005 Apr 1 at 19:09
2

I just had to set the contact telephone to "Mobile". Thanks @Demerit.

1
  • 1
    yep it only shows if phone is set to mobile. caught me out before now too – petednz - fuzion Apr 1 at 20:02

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.