0

I'm having trouble re-installing CiviCRM 5.31. on Wordpress, hosted on Ubuntu 20.

I needed to uninstall an earlier version, and I now want to install the latest version.

When I activate the plugin I am unable to run the installer or updater.

I get a message saying 'Sorry, you are not allowed to access this page.'

I have tried running the plugin in troubleshooting mode with all other plug-ins deactivated, and the same error occurs.

The installation process is not generating a 'civicrm.settings.php' file

I've installed a WP DB Cleaner, which is reporting that two tables exist

civicrm_view_case_activity_recent civicrm_view_case_activity_upcoming

When I have attempted to drop or delete these tables they don't seem to be removed.

Is there something I am doing, or is there a work-around for problems of this kind?

Regards

Rob

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.