0

As I know it, to disable VERP, navigate to Administer > CiviMail > Component Settings and disable 'Track replies using VERP in Reply-To header'.

However, even after this is disabled, Civimail continues to send email with VERP like Sender addresses (FROM: b.43.123.7a7d2f84f666abb6@xxxx.org). The email server raised the 550 error for invalid sender.

Do I have to change some other setting to fully disable the change in the sender address? Thanks ahead.

2
  • did your setting got saved? – Pradeep Nayak May 18 at 10:53
  • Thanks for the reply. The settings were saved. It seems that with or without the checkbox "Track replies using VERP in Reply-To header" would the "MAIL FROM:" header still be the same format i.e. b.43.123.7a7d2f84f666abb6@xxxx.org . Is that the correct behaviour of the setting? – Tsewai Chong 3 hours ago

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.