1

My website stopped working due to a CiviCRM problem, all I see is: "CiviCRM does not have permission to write temp files in ...wp/wp-content/uploads/civicrm/templates_c/en_US/,exiting"

My hosting service may have recently updated to php 7.4. Seeing old solutions to this problem, I deleted all the folders in wp/wp-content/uploads/civicrm/templates_c/en_US/ but left .htaccess unchanged. That did not solve the problem. Should I delete everything in .../uploads/civicrm/templates_c/ Has anybody had this problem and fixed it?

2
  • You can delete everything under .../uploads/civicrm/templates_c/ Check the permissions look correct to allow the user running the webserver to create files, but you might need to check with your hosting service. – Aidan May 20 at 10:40
  • Thanks for your question and I'm glad Aidan's solution worked. Please help us out by posting it in the form of an answer and accepting it. – Noah Miller May 20 at 23:30
3

Thank you. Deleting everything as suggested worked. Problem solved.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.