3

I am trying to configure the email address to send messages. I am trying to use a Google Workspace user with custom domain.

Some values that I have are the following:

Server: smtp.gmail.com
Username: myemail@apapacheautismo.org
Local part: (empty)
Email domain: apapacheautismo.org
Email return path: (empty)
Protocol: IMAP
Origin: (empty)
Use SSL ?: Yes
Used for: "Bounce Processing"

An error occured while sending or receiving mail. The IMAP server did not accept the username and/or password: A0001 NO [AUTHENTICATIONFAILED] Invalid credentials (Failure). (See log for more details.)

I have already verified username and password and they are correct.

3

First step would be to use Server: imap.gmail.com. smtp.gmail.com is for outgoing mail and Bounce Processing is for checking incoming mail.

Second step would be to verify that Less secure app access is enabled in Gmail.

If that doesn't solve the problem, here are the settings that work for me with Google Apps for bounce processing, same as what you have but using POP instead of IMAP:

Server: pop.gmail.com Protocol: POP3

Optionally, add Local part: myemail+ if you want VERP processing.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.