0

I have been attempting to install TinyMCE 4.2.1 as the default Drupal editor but have run into problems. I have posted separately on the TinyMCE forum about this. I am just wondering if anyone has installed it as a separate wysiwyg editor CiviCRM?

We are on 4.1.5

1

CiviCRM 4.1 is not maintained and highly insecure. Unless you have manually backported every security patch on this list plus the relevant ones on this list then you are strongly recommended to upgrade to a supported version. Recent versions, incidentally, ship with TinyMCE.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.