0

Some concerning issues after the upgrade to 5.38 in my WordPress installation:

  • A "critical" level warning about system status, but
  • The system status page isn't loading (I've given it a full eleven minutes);
  • My CiviCRM home page has no content;
  • I'm getting a pop-up warning on that page: "Stripe: You need to check some settings now that you have upgraded to 6.6 | Stripe Payment Processor: Stripe (3) | Stripe Payment Processor: Stripe (test) (4); and
  • (likely unrelated) I'm getting an hourly complain from cron about deprecated curly brackets in flexmailer.civix.php.

I am able to get to my extensions page (to check on the Stripe processor there), but nothing appears to be amiss.

Does the above suggest a permissions issue (the blank home screen boxes are especially curious)? I've flushed the caches and rebuilt the menus. This is a regularly-updated installation that has run more or less without incident for a couple of years, so, unless something changed in 5.38 regarding resource URLs, I'm at a loss.

enter image description here

2
  • 1
    The flexmailer one is you probably have it installed as an external extension but it's in core for several versions now. You'll want to switch to the core one. For the blank status page, check the browser console there should be an error there. Same for home page. – Demerit Jun 21 at 3:26
  • Many thanks, Demerit. I'm a little embarrassed to have let the flexmailer issue go unaddressed for so long; as soon as I disabled the associated extensions, I got the status page back & was able to begin addressing the Stripe issues there. – mc_burger Jun 21 at 5:52

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.