1

I'm having problems editing custom fields with multiple choice options. I have created custom fields which display in preview mode. enter image description here

But the custom fields don't appear when I try to Edit Multiple Choice Options. (The "Add Option" button works on this screen." enter image description here What have I done wrong?

Also, my only resources (besides StackExchange)for learning about profiles and custom names is https://docs.civicrm.org/user/. What other sources should I consult before posting questions here? CiviCRM 5.38.0 on Wordpress

1
  • This problem persists. Yesterday I created a new Custom Field Set and entered multiple choice custom names with no problem. Today I find that I can't edit the multiple choice options because they are not visible in the edit window. The behaviour of the multiple choice option seems top have changed overnight. I also found that I cannot create a new multiple choice name in that field set because the field for entering the new options aren't appearing (but they were appearing yesterday). – ArloGueswith 8 mins ago
0

Could you clear CiviCRM cache and try again? Or try to open the options in new tab or window

1
  • I have cleared the CiviCRM cache and my browser cache. The problem persists: I can preview the multiple-choice fields but the window for editing multiple choice options is empty. I think I've made a mistake in creating the Custom Names. – ArloGueswith Jul 20 at 15:23

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.