I am trying to import 200 activities to contacts and the import shows that all records are imported but if I go to the contact and look at their activities it is not shown.

Any help is appreciated.

Thanks, Steve

  • Are you sure the activity is linked to the good contacts. Can you do a search using the activity search using the title of the activity to see if it's there ? – samuelsov Jul 17 '15 at 20:50
  • There is nothing there with the name of the mailing. The contact IDs should be good and appear to match real contacts. This is an import from an export. – Josh Jul 17 '15 at 22:09

I had about 25 fields I was skipping in the import map. I deleted these fields and it worked like a charm.

| improve this answer | |
  • Yes, good plan, and although we might not know why, I have a few guesses: extraneous or non-standard characters (carriage returns, new lines, foreign language) can botch an import. best to clean up your CSV before importing. a few "do not import" columns are fine. A couple dozen is not a good plan. – CiviTeacher Jul 19 '15 at 6:39

Please upload a screenshot of your field mapping, your unsupervised dedupe rule setting and a sample data of the CSV you are working with.

| improve this answer | |
  • I trimmed out all the fields I was telling the import to ignore and tried it again so I could send you a screen shot without names and it worked 100%! – Josh Jul 17 '15 at 22:15
  • @Josh great. Please up my answer and vote it. – CiviTeacher Jul 19 '15 at 6:40

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.