0

I have no idea at what time it occurred, but a user mailed me because of an error at our event page.

At the top of the list we see some code, as below:

Screenshot

System: Joomla! 3.10.1 Stable [ Daraja ] 22-August-2021; PHP 7.4.16; CiviCRM 5.36.1

At the moment I have no Idea where to start. Does anybody have a suggestion where to start? Thank you!

2
  • It may help others if you could add your CiviCRM Version as well as the CMS & version you are using.
    – Fabian
    Commented Sep 1, 2021 at 11:41
  • Sorry! Joomla! 3.10.1 Stable [ Daraja ] 22-August-2021 PHP 7.4.16 CiviCRM 5.36.1
    – B e r t
    Commented Sep 1, 2021 at 14:13

1 Answer 1

0

Most probably, AdminTools by Akeeba is blocking a request.

Please try to deactivate

PHP stream wrappers block (PHPShield)
Direct File Inclusion shield (DFIShield)
PHP session data poisoning protection (SessionShield)

from the WAF/Request Filtering section or temporarily deactivate AdminTools.

enter image description here

Regards,

1
  • Thank you for the hint Guitarman. I have disabled all the Filters in "Request Filtering" and in a second step disabled the admin tools WAF by unpublishing the System - Admin Tools plugin. That leaves the enhanced .htaccess file. However, there is no change at the Event-Page, still the code at the top. As I had experienced odd (cache) behaviour in Firefox, I checked with a chromium browser, but same behaviour.
    – B e r t
    Commented Sep 3, 2021 at 8:24

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.