0

I am trying to do an advanced search but in country only United States appears. I have records with different countries. Thanks

search country

2 Answers 2

1

Go to: Administer > Configure > Global Settings > Localization and leave the country field blank on the right for it to show them all https://docs.civicrm.org/user/en/latest/the-civicrm-community/localising-civicrm/

enter image description here

1
  • It is already modified, thank you very much.
    – Gonzalo
    Oct 6, 2021 at 15:16
1

Go to: Administer > Configure > Global Settings > Localization and make sure you have other countries selected in "Available Countries"

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.