2

I'm trying to migrate my site from Bluehost to Cloudways hosting. The migration goes thorough successfully, but when I try to access the WordPress Admin (/wp-admin) I get "There has been a critical error on this website. Please check your site admin email inbox for instructions."

I have tried deleting the migrated site and starting over. I have tried renaming the "plugins" folder to disable everything - it all works until I activate CiviCRM. I tried deleting all the CiviCRM files and installing the plugin from a fresh download. Still getting the same error caused by the CiviCRM plugin.

Obviously, this plugin is essential to my site, so hopefully someone can help me! Thank you!

8
  • 1
    What does the email in the site admin mailbox say? Otherwise you'll need to look in the web server log (e.g. apache log) and it will tell you the error - it's likely that a system requirement is missing on the new server, e.g. docs.civicrm.org/installation/en/latest/general/requirements/…
    – Demerit
    Dec 6, 2021 at 13:52
  • 1
    Usually when I get these kinds of errors, I contact my host to help go through the logs and find out what is causing it. You may be missing a requirement, need an action whitelisted, etc. Almost every time I've found it was something that I needed my host's help on. Dec 6, 2021 at 16:25
  • @Demerit there actually wasn't any email in the site admin box at all, I checked spam and another email also, nothing. But thank you for that requirements list link!
    – Rachel
    Dec 6, 2021 at 18:41
  • 1
    Thank you @JenniSimonis for the suggestion of contacting my host - I will do that, and with the list of requirements, hopefully they can fix it!
    – Rachel
    Dec 6, 2021 at 18:43
  • No problem. I never get those emails, either. Dec 6, 2021 at 19:44

1 Answer 1

0

What version of PHP?

Have you tried removing all of the civicrm extensions?

You say you have the issue with a fresh install... if all of the requirement checks pass on the installer page: https://docs.civicrm.org/installation/en/latest/wordpress/ ... then that would also point to extensions being the culprit.

1

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.