1

both Exensions are enabled (but in different locations) enter image description here

enter image description here

CKEditor4

enter image description here

CKEditor5 enter image description here

Any suggestions?

6
  • Have now also tried putting both versions in the core extensions folder. Same results
    – Dave T
    Commented Dec 23, 2021 at 13:59
  • Are there any javascript errors in the console? Maybe also try composer civicrm:publish in case it needs to copy the assets from the new extension.
    – Demerit
    Commented Dec 23, 2021 at 21:24
  • composer civicrm:publish did it !!! Is that something that is documented. For others? But most of all a big thanks for solving this. Driving us crazy!!!
    – Dave T
    Commented Dec 23, 2021 at 22:31
  • But now it isn't saving the contents of the editor - even when specifically requesting save draft. any suggestions there? Is that a known issue by chance?
    – Dave T
    Commented Dec 23, 2021 at 23:10
  • I can't reproduce the not saving so not sure. Anything in ConfigAndLog?
    – Demerit
    Commented Dec 24, 2021 at 0:28

1 Answer 1

2

Needed to run composer civicrm:publish to sync over some assets to the web-accessible location.

It's not currently possible I think, but in a pure composer world, you would install everything using composer, and then the asset publisher would (should) kick in by itself.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.