1

So a long time ago we had played around with version 4.x on this site. I deleted it and I deleted the folder in the uploads folder. Then I unzipped the new zip file on my PC and uploaded it to the plugins directory. I then Activated it inside WordPress and when I go to the CiviCRM installer I see this on the screen for a second or two then it moves me to a page that says "Sorry, you are not allowed to access this page." I'm not sure where to go from here. We are using WordPress 5.9 and PHP 7.4

enter image description here

2 Answers 2

0

There are files installed as part of the plugin package (wp-content/plugins/civicrm), and other files that are created (wp-content/uploads/civicrm ... but I think that location has changed since CiviCRM 4.x).

It has found a civicrm.settings.php file. Remove the plugin and look for that file - then remove it and all the other Civi-related files.

After that, upload again to the plugins directory and try installing.

0

What I wound up doing to fix this was to delete the plugin then manually delete all of the tables in the database for CiviCRM. Then reinstall the plugin and it worked. So it was hung up on something in the database itself.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.