1

During a test of the system, I am trying to run the card and Test cards do not work as it says the link either test or live the stripe demo cards do not work. I have to test on my own card. I type all information in and I click the button upon doing so I am greeted with a popup that says error. It is using stripe payment, and I added the extension in via file manager and also setup stripe with both API keys as well. I have install all apporiate extensions from CIVI as I logged into the System Check and fixed all that. Firewall, Stripe 6.6.3, Sweet Alert. The orignal issue was ajax

My New Error is Configuration error - unable to process paymentInten enter image description here

6
  • there are several other 'required' extensions for stripe to work which you do not list above. can you edit your question to confirm what you have installed, and if missing any then try installing them as a first step
    – petednz - fuzion
    Feb 8 at 20:44
  • I have updated the question Feb 9 at 0:43
  • anything in your System Status about Stripe webhooks etc?
    – petednz - fuzion
    Feb 9 at 22:26
  • Stripe Webhooks are fine. and I see them on the stripe page as well Feb 11 at 0:36
  • I have logged in a couple days later and still get the same message. Feb 11 at 19:34

2 Answers 2

0

Stripe requires 'CiviCRM access ajax API' permission for anonymous and authenticated users, could you check if they are in place?

2
  • I have changed it and will try to test Feb 8 at 16:34
  • I tested the that option and Nothing still receiving the same error. I will wait for a chache refresh as well. Feb 8 at 16:51
0

The list of extensions you gave doesn't include "Payment Shared", aka "mjwshared". Please install that, it's required for Stripe.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.