1

We are running Joomla! version 3.10.6 (the latest stable version). We have in there CiviCRM 5.46.2 (also the latest stable version). There are two issues:

ONE: All checkbox fields do not retain the checkmark after you click on Save and go back to that page. If I edit an event or I change the settings on the "Debugging and Error Handling" page and then go back in and view what I just saved, the checkmarks that I just put in are gone from the display. They appear to be saving in the database, just not on the display.

TWO: With Enable Debugging enabled I see warnings like this:

 Notice: Undefined index: localTasks in /home/mysite/www/www/media/civicrm/templates_c/en_US/%%EA/EAA/EAA96A89%%joomla.tpl.php on line 56

and this on the sidebar:

 Notice: Trying to access array offset on value of type null in /home/mysite/www/www/media/civicrm/templates_c/en_US/%%ED/ED0/ED0373F0%%blocks.tpl.php on line 11

We have cleared caches but these warnings remain.

This site is hosted by CiviHosting and runs PHP 7.4

1
  • What version are you using?
    – Aidan
    Feb 21, 2022 at 7:46

1 Answer 1

1

This was a freshly-migrated site. Seems the database export from the other host was faulted. Using Akeeba to migrate the files and the database worked and the problem is fixed.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.