0

I defined some custom fields with multiple records. The records are not shown in the data-table. Open tab in new Window produces an error : DataTables warning: table id=records-4 - Invalid JSON response.

Environment : civicrm 5.47.1 on Wordpress

1
  • We have the same issue. It does not work for quite a while. Choosing tab (without table) data is shown.
    – Maria
    Commented Apr 25, 2022 at 14:19

1 Answer 1

0

Could you check in the browser console what is the JSON response? Sometimes there might be a space left out in one of your PHP or template files or print statements which causes a space added to JSON response or illegal output created

1
  • It worked in the past, im not sure after which version the error occurred . I tried this also in a clean install with the same behavior. The query is executed as an Ajax call. if I put query the url direct the browser firefox shows a well formatted json response. Commented Mar 16, 2022 at 0:01

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.