0

I am using wordpress with civicrm 5.39.0 and previously this url worked for anon users to edit profile which I would include in e-blasts https://emptyhometax.org/civicrm/profile/edit?reset=1&gid=2&{contact.checksum}&id={contact.contact_id}

When I tested with some user today on their mobile device they get this error. It first routes to the main website page then when you click link to profile webform it gives "Error No user/contact ID was specified, so the Profile cannot be used in edit mode."

Any advice on how to get this to work so an anon user can be directed to their profile to edit from a link in an email?

1 Answer 1

0

contact.contact_id is a deprecated token but you say it's on 5.39 which was before that I think. But try {contact.id}

1
  • Still doesn't work and shows the same behavior as described above Sep 9, 2022 at 13:10

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.