0

Have tried 5.49.2 and 5.46. If I manually upload and extract doesn't appear in plugins list. If I upload zip file via wp plugin upload then extraction fails with message "Unpacking the package… Could not copy file. civicrm/civicrm/bower_components/monaco-editor/min/vs/language/typescript/tsWorker.js"

not sure how to troubleshoot this...

1
  • Could be the downloaded zip is corrupted or user lacks permissions in the current directory or directory is full.
    – salah-1
    May 25, 2022 at 13:31

1 Answer 1

0

I was able to install 6.0 and upload the zip - but I have my server set to all 64 MB uploads.

The zip file is about 38 MB. I'd suspect that something went wrong trying the admin uploader. Can you add directly via your hosting account? The error sounds like the zip file was somehow corrupted on upload.

4
  • I did add directly via hosting account. Both versions extracted successfully but did not appear on plugins list in order to activate.
    – LesleyJill
    May 25, 2022 at 16:55
  • Not sure what the issue is then. Can you see the files in wp-content/plugins/civicrm ? May 25, 2022 at 17:45
  • Yes I can. Bit of a puzzle eh?
    – LesleyJill
    May 25, 2022 at 21:38
  • I'd say. I am sure you've already tried with all other plugins disabled and a default Theme (TwentyTwenty)? I am unsure why it's failing for you but we actually have WP 6.0 specific changes in the versions you installed so we have tested on WP 6.0 May 26, 2022 at 0:00

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.