0

Joomla is now requiring an upgrade from Joomla 3x to Joomla 4x. 3x will no longer be supported. I'm trying to gather all the infomation possible before I attempt this upgrade. I am currently running CiviCRM 5.51.1.

1 Answer 1

0

According to https://lab.civicrm.org/dev/joomla/-/milestones/1#tab-issues it looks like most issues have been dealt with.

You might also get more info in the joomla channel at https://chat.civicrm.org

1
  • Demerit, thank you for the feed back. I see that user permissions is an issue. I may wait as long as possible to upgrade until this issue is resolved. Thanks again! -Keith
    – Keith
    Aug 7 at 13:36

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.