2

I am using CiviCRM version: 5.46.3 and DruPal version: is 7

There was a similar question: question 26123

In CiviCRM - Administer - Localisation - languages, currency, location: we have GBP as the default currency

When I set up a Contribution Page to show AUD$, this amount is shown on the first screen where the credit card payment is set up by the User. However, in the contribution confirmation screen, the payment/contribution is shown in GBP (not AUD$).

If I change the default currency to AUD$ in: CiviCRM - Administer - Localisation - 'languages, currency, location' then the contribution confirmation screen shows as AUD$.

The available currencies in: CiviCRM - Administer - Localisation - languages, currency, location include GBP and AUD$.

We need to be able to use GBP or AUD$.

Do you have a solution for this?

1

1 Answer 1

0

Had the same problem with AUD and NZD currencies configured with v5.50.4 and Wordpress 6.02.

We didn't have the Formatting Locale set to match the default country (Australia).

When this option was not set invoices showed the currency prefix for line items e.g. A$100

The fix was to assign the Formatting Locale to match the default currency (i.e. country) in Settings - Localization. Once that was done the currency prefix was removed from invoices.

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.