1

After installation of the 'drupal/civicrm_entity:^3.3'. I got error 500. When I tried "update.php" get the following error.

Warning: require_once(DB/DataObject.php): failed to open stream: No such file or directory in require_once() (line 26 of vendor/civicrm/civicrm-core/CRM/Core/DAO.php).

Can anyone help me, please? I have updated drupal core. I tried to remove the module via composer. I could not remove the module as well.

2
  • What version of CiviCRM? Sep 22 at 18:31
  • I suspect that the $civicrm_root variable is not set to the right local of the CiviCRM codebase in the civicrm.settings.php .. should be set to [codebase-root]/vendor/civicrm/civicrm-core Sep 22 at 18:44

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.