0

After upgrading my CIVICRM is not working anymore. Menu's are not available and Dashlets are empty. There seems to be an AngularJS issue. The file https://www.instituutvlaamsevolkskunst.be/sites/default/files/civicrm/persist/contribute/dyn/dc.min.js.map is indeed not present. Same for this location https://www.instituutvlaamsevolkskunst.be/dc.min.js.map

[ While copying I notice the double forward slash before sites https://www.instituutvlaamsevolkskunst.be//sites - I modified this and it does not make a difference as the files are not present anyway]

Hope someone can point me in the right direction to fix this issue ...

Thanks Console output

2
  • The first error (interest-cohort' went away after adding this line in settings.php $settings['block_interest_cohort'] = FALSE;
    – Stefaan H
    Oct 23, 2022 at 18:03
  • Meanwhile the angular error was cleared too, but this one still remains: DevTools failed to load source map: Could not load content for instituutvlaamsevolkskunst.be/sites/default/files/civicrm/…: HTTP error: status code 404, net::ERR_HTTP_RESPONSE_CODE_FAILURE I suppose this one is preventing me from opening the status page /#/a and creating mailings ...
    – Stefaan H
    Oct 31, 2022 at 12:40

1 Answer 1

0

Have are you using Drupal 8/9/10? If so try

composer civicrm:publish

from command line

1
  • I was able to run the suggested command but it did not change the behavior. Drupal version is 9.5.1, CiviCRM 5.57.0, PHP 7.4.33 (needs to be updated - could this be the origin of the problem?)
    – Stefaan H
    Jan 10, 2023 at 0:58

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.