1

UPDATE Feb 2023 - Nothing changed, but my emails will not send anymore. I tried to create a new rule to see if that helped trigger something, but no emails are sent.

Mickey Mouse is the record of the deceased person where the soft credit was added. There is an email on Mickey's record and I would expect my template to go to that email address.

Adding a picture of the settings:

enter image description here

I have read this thread CiviRules triggers, but fails to send email but didn't see a resolution.

My CiviRule is setup and IS getting triggered when a soft credit of "in memory of" is added to a record. However, the email does not send.

I've never dug into logging or anything so I'm not sure how to troubleshoot.

I have other CiviRules that are successfully sending email to the contacts primary email address, and I don't see any difference in the way I've setup this rule as to why the emails aren't being sent.

Any help greatly appreciated.

1
  • Add a screenshot of the settings?
    – Lars SG
    Nov 7, 2022 at 19:24

1 Answer 1

0

Did you try with another action @erin like adding to group? It might well be that the trigger for soft credit does not function correctly? I do not know of any organization that uses that specific trigger.

2
  • So I tried with the add to group action and it worked. So it does seem to be an issue where the trigger is working, but the email action is not working. Weirdly the email action is working on other rules.
    – erin
    Feb 23, 2023 at 19:42
  • Indeed....that would need some debugging on the actual installation me thinks. Feb 24, 2023 at 10:58

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.