I'm on the latest versions of Drupal (9.4.8) and CiviCRM (5.55.1) and I'm using Composer to install/update.

Although consulting data from CiviCRM is working fine, I do have a couple of issues:

  • extensions require database update
  • not able to use Mailings (traditional nor Mosaico)
  • displaying status (civicrm/a#/status)
  • event registration

They all result in 'unexpected error, try again later' (in Dutch)

I enabled debugging and get this:

Message DB Error: no such field Mode 16 UserInfo UPDATE civicrm_queue SET status = NULL WHERE name = 'ext-upgrade' [nativecode=1054 ** Unknown column 'status' in 'field list'] DebugInfo UPDATE civicrm_queue SET status = NULL WHERE name = 'ext-upgrade' [nativecode=1054 ** Unknown column 'status' in 'field list'] PEAR_Exception: DB Error: no such field in /data/sites/web/instituutvlaamsevolkskunstbe/cms-install/4466-instituut-voor-vlaamse-volkskunst/production/vendor/pear/pear-core-minimal/src/PEAR.php on line 944

  • DB_Error: DB Error: no such field in unknown on line unknown

I have been looking for ConfigAndLogs, but I cannot find it in the location where it should be.

Any help would be greatly appreciated. Let me know what information is needed (and where to find it) to get this diagnosed and solved.

Thanks, Stefaan

1 Answer 1


Can you run CiviCRM upgrade to check if there are any updates required? You can do

cv upgrade:db


drush civicrm-upgrade-db


from UI  http://example.org/civicrm/upgrade?reset=1

If there isn't any updates needed probably running below mysql queries may help

ALTER TABLE civicrm_queue
 ADD COLUMN `status` varchar(16) NULL DEFAULT 'active' COMMENT 'Execution status',
 ADD COLUMN `error` varchar(16) NULL COMMENT 'Fallback behavior for unhandled errors',
 ADD COLUMN `is_template` tinyint NOT NULL DEFAULT 0 COMMENT 'Is this a template configuration (for use by other/future queues)?';
  • Hello Pradeep, Really strange: I had updates from 5.41.2 pending. Somehow these were not taken into account when running upgrade after new version installation ... I'm still not out of the woods though: civicrm/a#/status is still not opening properly (unexpected error) and although installed ( "civicrm/cv": "^0.3.30", ) i cannot run cv from SSH. Neither can I run the drush civicrm-upgrade-db command :(
    – Stefaan H
    Commented Nov 18, 2022 at 16:02
  • what issues are you facing? Can you run the upgrade from UI? Commented Nov 21, 2022 at 11:23
  • The upgrade is now completed, but I cannot access pages like the 'status' page and 'create new mailing'
    – Stefaan H
    Commented Nov 23, 2022 at 20:34
  • there must be JS error, can you check browser console? Commented Nov 24, 2022 at 11:33
  • When checking the browser console (F12) I get this on the home page js_U-fU1jg4A2k571eM0YNR6K4qEt9th39RHGxYMQcur1o.js:3265 Uncaught Error: Quick Edit could not associate the rendered entity field markup (with [data-quickedit-field-id="media/3/field_media_video_file/nl/default"]) with the corresponding rendered entity markup: not OK maybe, but this doesn't seem to be the error that is causing the trouble
    – Stefaan H
    Commented Dec 5, 2022 at 19:46

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.