1

im having trouble in solving this error please help me im just new to civicrm

my goal is to update and view the data that store in civicrm database im using wordpress

enter image description here

3
  • Welcome to SE! What are you doing that results in this error? Is this a new installation? Is this an existing one that you're upgrading? What CiviCRM versions is this? What version of php are you using?
    – Aidan
    Dec 22, 2022 at 9:34
  • im using wordpress 6.1.1, CIVICRM 5.56.1 and php 8.1.10 and this extension sir i new i've created this extension im new to civicrm Dec 24, 2022 at 4:25
  • OK, so explain what you're trying to do - there are lots of existing ways to view & update data so you may not need to create your own extension. Also, if you include a link to a github repo or similar with your code, someone might help diagnose the problem.
    – Aidan
    Jan 6 at 10:03

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.