1

wp 6 civi 5.51

cron stopped working when webhost forced upgrade to php8 It's a site I've inherited - they have extension cronplus installed. I'm not sure if it's this or maybe wp-cli?

don't have cpanel access where i could generate the cron error

command is */5 * * * * /usr/bin/php /www/xxxxxx/public/wp-cli.phar --user=xxxxx --url=https://xxxxx.org.au --path=/www/xxxxx/public/ civicrm api job.execute auth=0 > /dev/null 2>&1

read somewhere that maybe password now required - but have to say a bit out of my depth here

1 Answer 1

0

Try running wp-cli as a test, just to see if it works (eg. run it without parameters). If it does not, you just found the problem, so try the latest version.

Or if you want to move away from using wp-cli for this, you can try some other options documented here: https://docs.civicrm.org/sysadmin/en/latest/setup/jobs/

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.