2

In my WordPress installation I am working with a form to edit a profile because we need contacts to be able to fill in information from their own custom fields. I have also enabled the two boxes for "Upgrade" and "Accept ID from URL", enter image description here

however when I open the link with ID contact in another browser I DO NOT SEE THE PROFILE AND THE FIELDS. Am I doing something wrong?

https://www.redmaternoinfantil.org.mx/civicrm/prueba/#?individual=1250

(I can only see it if I'm logged in)

enter image description here

This is the configuration of the form:

  1. Permission: CiviCRM: Edit Profile

  2. Accessible on front-end of website: Enable

    enter image description here

  3. Security: Open Access

  4. Allowed Actions: Update

  5. Autofill: Neither

    enter image description here

1
  • I have the same question. @suri-gangs-hallen, have you found the solution?
    – masetto
    Commented Mar 20 at 9:01

1 Answer 1

0

I am starting to test Form Builder, making my first steps, and faced the same issue. My understanding is that you need your form to be accessible by users that are not loggued in, right ? What I found is that the permission on the form should be : "Generic / allow all users (including anonymous)" Did you come to the same conclusion?

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.