4

Extension here shows as compatible through 4.5. Is this compatible with 4.6?

What is the best way to determine whether something is likely not compatible with a contemporary Civi version rather than just not updated to reflect as much?

  • 1
    StackExchange works best if questions only have a single question. Could you post your second question as a separate question? – Joe Murray Aug 6 '15 at 20:00
  • Thank you-- done so here: civicrm.stackexchange.com/questions/4587/… – Angela Aug 10 '15 at 17:16
  • Is it possible to shift Jon G's answer below to this question, as it is very helpful? – Angela Aug 10 '15 at 17:16
4

The core team liked the extension so much that it was incorporated into core for 4.6. So we won't be releasing a 4.6 version. Thanks for your question - we will update the documentation on civicrm.org to reflect that it has gone into core for 4.6.

  • Perfect! Thank you! – Angela Aug 6 '15 at 15:09

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.