0

I have created a custom field of the FILE type.

When I attach a file, the file is stored on the server in this location:

/my/server/public_html/wp-content/uploads/civicrm/custom

Now this does have an .htaccess file to prevent access, but this is still technically a publicly accessible location.

Can the location of where these files are stored be changed/moved behind the public_html folder to say

/my/server/cividocs/ ?

Thanks

1 Answer 1

0

Hi @jsherk you can set the directories if you navigate to Administer>System Settings>Directories.

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.