1

I'm trying to install Civicrm on Wordpress within this docker setup: https://lab.3sd.io/tools/civicrm-docker/

I tried the michaelmcandrew/civicrm:5.59.2-wordpress-php8.1 and civicrm:5.56.0-wordpress-php7.4 image. When it comes to the actual installation step it fails with:

...
[14-Mar-2023 15:22:36 UTC] MixinLoader: Failed to load "[email protected]" for extension "sequentialcreditnotes"
 
In ContainerBuilder.php line 1030:
 
  [Symfony\Component\DependencyInjection\Exception\ServiceNotFoundException]
  You have requested a non-existent service "spec_gatherer".
...

Find the full trace here: https://pastebin.com/gyznjbjY

To get this far I already had to make some adjustments to the configs, this is the actual configuration I use: https://git.coopcloud.tech/yksflip/civicrm/src/branch/main/civicrm.settings.php

I have almost no php experience, so I'm happy about any hint!

Bests,
yksflip

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Browse other questions tagged or ask your own question.