2

When i enter "composer require civicrm/civicrm-{core,packages,drupal-8}:'~5.61'" getting error like " Could not parse version constraint '~5.61': Invalid version string "'~5.61'""

how to resolve this issue ?

1 Answer 1

1

Are you on windows? You'll need to use " instead of '.

1
  • yes i am using windows 10
    – RS Mayer
    Jun 4, 2023 at 20:43

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.