0

Nothing has changed, that I know of, since yesterday. Same browser, same everything. All of a sudden today I am unable to run reports and get the following message: " Sorry, due to an error, we are unable to fulfill your request at the moment. You may want to contact your administrator or service provider with more details about what action you were performing when this occurred. We can't load the requested web page. This page requires cookies to be enabled in your browser settings. Please check this setting and enable cookies (if they are not enabled). Then try again. If this error persists, contact the site administrator for assistance.

Site Administrators: This error may indicate that users are accessing this page using a domain or URL other than the configured Base URL. EXAMPLE: Base URL is http://example.org, but some users are accessing the page via http://www.example.org or a domain alias like http://myotherexample.org.

Error type: Could not find a valid session key."

I do have cookies enabled. I have cleared my browser cache, made sure cookies are enabled. I have not changed any settings. I could run reports yesterday but am completely unable to do it today. Any suggestions?

1
  • Does anyone else have any idea how to resolve this? Our CiviCRM consultant is running into the same issue. Is there anything else I can check?
    – user15879
    Commented Oct 3, 2023 at 20:09

2 Answers 2

2

We finally figured it out.

We use Jupiter X as our WordPress theme, and Jupiter X recently decided to make SellKit required plug in. Once we deactivated that, reports started working again. Hopefully that requirement is only a suggestion.

So I guess SellKit was interfering.

Thanks for your original answer Coleman!

1
  • I'm glad you got it working.
    – Coleman
    Commented Oct 4, 2023 at 22:54
1

Try clearing caches. Do one or all of the following:

  1. In the menubar, go to Administer -> System Settings -> Cleanup Caches & Update Paths and click the "Cleanup Caches" button.
  2. On the command line cd path/to/civicrm and then cv flush.
  3. Delete the contents of the templates_c directory.
1
  • Thank you. When I do option 1. I get that same error. I'm not sure how to access 2 or 3. I'll ask our consultant, I guess. Thanks for the message.
    – Amy
    Commented Oct 3, 2023 at 16:40

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.