I have created a custom data set of items to open a case that I was hoping would show in the new case screen:

News Custom Field

But these fields are not showing up in the open case area nor are they showing in the manage case area. What am I missing?

I did find the other two questions regarding this concept to a degree. But neither really have the answer I need. Thank you!


Families submit inquiries for youth available for adoption. I want to capture each inquiry form submission as a case with notes on custom questions we ask on inquiry forms. The caseworker would then view these details when they go into the case.


It is now showing when a case is saved once I make a new one as an inline group. But it is not showing in the Open Case screen when type selected.

enter image description here

  • Silly question but the case you're looking at - is it of type "youth enqiry"? (Since you've limited the custom field to cases of that type.)
    – Demerit
    Jan 30 at 4:38
  • Yes I make the open case and set to that type. I also save to that type. That specific case type is where I would want the questions to show since they are specific to families inquiring about your adoptive youth.
    – Mary
    Jan 31 at 3:27

1 Answer 1


I think I see the problem. Your screenshot shows the custom field group as having display type of Tab, but only Inline will work. Only Contact custom fields can be displayed as Tab.

Here's what I think you did because I can reproduce it: You started with Contacts, then changed the display type to Tab, then switched the entity (aka the Used For) to Cases. This hides the display type field but it still had Tab behind the scenes.

To fix this, do the same thing again in reverse: Edit the settings for the group, change the entity to Contacts, set the display type to Inline, then set the entity back to Cases. You'll need to select the youth inquiry case type again as well. Then save.

  • Thank you, I will try this tomorrow! I was wondering if that may be it but I couldn't edit it once made so silly me assumed it was actually forcing tab either way. I will reply again to confirm success tomorrow. Appreciate you!
    – Mary
    Jan 31 at 5:21
  • Good Morning! I have successfully added the field to show up once the case is created. But is there a way to make it so it shows on the open screen itself?
    – Mary
    Feb 1 at 13:26
  • You have to select the case type before the fields appear.
    – Demerit
    Feb 1 at 15:38
  • It autoselects because it is my only type right now. I updated my original post with a screenshot.
    – Mary
    Feb 1 at 16:44
  • 1
    That did the trick, THANK YOU! Just needed to have an extra case type in to poke the bear.
    – Mary
    Feb 1 at 20:31

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.