0

Has anyone encountered this error from CiviEvent "Manage Events" -> "Configure" -> "Info and Settings"?

Sorry, due to an error, we are unable to fulfill your request at the moment. You may want to contact your administrator or service provider with more details about what action you were performing when this occurred.
Unable to load template 'file:CRM/Volunteer/Page/Angular.tpl'

We're running CiviCRM 5.69.2 with all extensions up to date.

1 Answer 1

1

Upgrade the extension CiviVolunteer and Angular profiles to latest.

1
  • Thanks, but according to System Status all extensions, including CiviVolunteer (at 2.4.4) and Angular Profiles (at 6.2.4), are up to date.
    – bobl
    Feb 5 at 20:52

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.