0

I want to use two custom fields for an event named Friend Day. One field is a dropdown the other is a Contact Reference.

I created a set of custom fields to be used for Participants where Event Name = Friend Day

When I register a participant for a Friend Day event, the custom fields display, and I can enter data into them and save the record. However, when I open the record the custom fields are blank. They did not save. The regular participant fields for the event do save.

I get no errors. Any suggestions appreciated on how to get the custom fields to save.

4
  • What is your civicrm version? are you using new participant form to register? Are you able to replicate on dmaster.demo.civicrm.org? Mar 13 at 16:28
  • 1. We are running 5.68.0 2. Using "Add Event Registration" in the Participant tab. I don't know what the "new participant form" is. 3. Can't try to replicate since demo does not have admin rights to add custom fields.
    – YOBC
    Mar 13 at 20:43
  • Demo does allow you to add custom sets Mar 13 at 20:57
  • I would suggest you to upgrade Civi to latest if possible Mar 13 at 20:58

2 Answers 2

1

Just noting I couldn't reproduce this on master (there are relevant recent code changes which may have fixed it) - are you able to try on https://dmaster.demo.civicrm.org/

1
0

I was reported this issue 3 weeks ago here trusting that it would be related to the issue. But I have applied the PR without success. Therefore I think it is another regression.

3

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.