2

I have reinstalled Civicrm and the extension Civicrmsepa. When calling the Civicrm settings I get an error message that the sepasettings.tpl is not found.

Now I can't do chmod on the data & uoload files in www-data at my web host. I think this is the problem.

Can someone tell me how I can solve this.

enter image description here Many thanks and best regards

1

1 Answer 1

2

Its a known issue for Smarty3, I have pushed a PR for the https://github.com/Project60/org.project60.sepa/pull/701

You can apply the patch or comment CIVICRM_SMARTY3_AUTOLOAD_PATH line in your civicrm.settings.php

cd org.project60.sepa
curl -0 https://patch-diff.githubusercontent.com/raw/Project60/org.project60.sepa/pull/701.patch > 701.patch
patch < 701.patch 
2
  • Hello and thank you, I have copied the patch in a file and placed it under "civi/web/core/tools/scripts". I just don't know how to execute it. "patch -R < filewithyoutext" ?? Greetings Günter
    – Guenter
    Commented Mar 13 at 19:12
  • I have added commands to patch Commented Mar 13 at 21:02

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.