3

I upgraded CiviCRM (from 5.53 to 5.58) after disabling non native CiviCRM extensions and when I want to enable these extensions again, I get an error message I don't understand:

Sorry, due to an error, we are unable to fulfill your request at the moment. You may want to contact your administrator or service provider with more details about what action you were performing when this occurred. API (SearchDisplay, save) does not exist (join the API team and implement it!)

These extensions are belgianpostcodes, moregreetings and formercommunicationsdata. For the moment, only belgianpostcodes is enabled.

Everything seems to work, but the error message keeps appearing each time I go to the CiviCRM Extensions page: wp-admin/admin.php?page=CiviCRM&q=civicrm%2Fadmin%2Fextensions&reset=1

I would like to get rid of the message, and obviously any error behind this message.

1 Answer 1

3

Looks like you have an extension(SearchKit) missing to be installed which is not required by CiviCRM

Can you visit Admin status page /wp-admin/admin.php?page=CiviCRM&q=civicrm%2Fa%2F#/status to check if there is any error message for require to install extension

1
  • The message disappeared without me understanding why... Mar 20 at 20:01

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.